Používateľské meno

Heslo

RC PORTAL

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
autor správa
JurajD
modelár

Príspevkov: 805

Moje modely
Poslať správu
Správa zaslaná: 12. 1. 2018 o 20:54 | odkaz na príspevok
Zrejme mas nieco ine, bud piezomenic alebo magnetodynamicky menic, potrebujes “sirenku” do DPS na 5V
https://www.gme.sk/piezosirenky-do-dps
Niekde dalej som ti tusim aj daval priamy link

To co mas moze vyzerat uplne rovnako
Toto je nespravne
https://www.gme.sk/magnetodynamicke-menice-do-dps
Bydlisko: Bratislava ( 41 rokov )
poison
modelár

Príspevkov: 3389

Moje modely
Poslať správu
Správa zaslaná: 12. 1. 2018 o 21:45 | odkaz na príspevok
Moc ale neexperimentuj mozes si aj FC odfajcit. Pripoj na 5v dc musi piskat ostatne tam nepripajaj. Skusat treba na zdroji nie na fc lebo nem dopadnes dobre s tema sirkama.
Bydlisko: Madunice ( 40 rokov )
Fejts
modelár

Príspevkov: 52

Moje modely
Poslať správu
Správa zaslaná: 13. 1. 2018 o 12:27 | odkaz na príspevok
Dá sa z OSD kamery (Runcam Swift) odstrániť samotný runcam názov?
Bydlisko: Pezinok ( 22 rokov )
JurajD
modelár

Príspevkov: 805

Moje modely
Poslať správu
Správa zaslaná: 13. 1. 2018 o 14:45 | odkaz na príspevok
Mal by si k tomu mat aj take ovladanie na kabliku, cez ktore nastavujes kameru, tak s tym to vies editovat alebo vypnut uplne

https://www.runcam.com/download/Swift-manual.pdf
Bydlisko: Bratislava ( 41 rokov )
Fejts
modelár

Príspevkov: 52

Moje modely
Poslať správu
Správa zaslaná: 15. 1. 2018 o 03:37 | odkaz na príspevok
OSD nastavené Pekne presne ukazuje napätie čiže nemusím používať lipo tester priamo na koptére, všetko vidím na displeji čož je paráda. Zosadnem vždy keď napätie klesne na 3.7V na článok.

Baro sa mi stále nastaviť nepodarilo, pidy som dal ALT PID 50; 0; 0 a VEL PID 50; 5; 30 podľa Andreja, koptéra po aktivovaní BARO módu začína stúpať výšku nedrží. Nemám ani šajnu ako tie pidy fungujú a keď som pozeral nejaké vysvetlenia tak sa mi motala hlava


Mimochodom všetkým ĎAKUJEM, veľmi ste mi pomohli!
Bydlisko: Pezinok ( 22 rokov )
JurajD
modelár

Príspevkov: 805

Moje modely
Poslať správu
Správa zaslaná: 15. 1. 2018 o 08:26 | odkaz na príspevok
Na BARO sa vykasli, pri acro mode a fpv to nedava ziadny zmysel.
Co sa tyka PIDov tak pre mna najpochopitelnejsie to vystihol Thinky
https://youtu.be/lux2x46koL4
Bydlisko: Bratislava ( 41 rokov )
kralcikandrej
modelár

Príspevkov: 414

Moje modely
Poslať správu
Správa zaslaná: 15. 1. 2018 o 08:55 | odkaz na príspevok
Fejts:
OSD nastavené Pekne presne ukazuje napätie čiže nemusím používať lipo tester priamo na koptére, všetko vidím na displeji čož je paráda. Zosadnem vždy keď napätie klesne na 3.7V na článok.

Baro sa mi stále nastaviť nepodarilo, pidy som dal ALT PID 50; 0; 0 a VEL PID 50; 5; 30 podľa Andreja, koptéra po aktivovaní BARO módu začína stúpať výšku nedrží. Nemám ani šajnu ako tie pidy fungujú a keď som pozeral nejaké vysvetlenia tak sa mi motala hlava


Mimochodom všetkým ĎAKUJEM, veľmi ste mi pomohli!

treba sa stým len hrať pre kazdu fc su tie pidy samozrejme ine ja som nasiel tento odkaz z ktoreho som sa odrazil a zafungovalo na prví krát a druha vec ked tomu pridaš na plyne tak zacne stupat a bude drzat v inej vyske je to taka maturita ale ako ti radia ked kces lietat fpv tak to nepotrebuješ ja fpv letat nemienim a na tej 250 sa len ucim zaklady aby som hned nerozbuchal tarota 600 tam uz idu veci za ine peniaze takze tak uz sa mi podarilo roychodit aj gps po tyzdni konečne kde to poslem tam to letí uz len trenovat

prajem ti vel peknych zazitkov a letov

https://github.com/betaflight/betaflight/issues/1003
Bydlisko: Trenčín ( 44 rokov )
Fejts
modelár

Príspevkov: 52

Moje modely
Poslať správu
Správa zaslaná: 15. 1. 2018 o 15:51 | odkaz na príspevok
Na aké hodnoty nastaviť Gyro update a Pid loop freq? Aktuálne to mám 16kHz gyro a 8kHz PID (19% cpu load), čítal som že kakute F4 zvláda aj 32kHz no po nastavení je cpu v 100% záťaži.
Bydlisko: Pezinok ( 22 rokov )
JurajD
modelár

Príspevkov: 805

Moje modely
Poslať správu
Správa zaslaná: 15. 1. 2018 o 16:07 | odkaz na príspevok
Nemyslim ze zbadas rozdiel, kludne nechaj ako to je.
Inak na ten pipak sa nevykasli, ak ho nemas urcite si ho tam daj. Budes vdacny ak ti spadne niekde v trave
Bydlisko: Bratislava ( 41 rokov )
Fejts
modelár

Príspevkov: 52

Moje modely
Poslať správu
Správa zaslaná: 15. 1. 2018 o 16:20 | odkaz na príspevok
Oká nechám a pipák rozhodne chcem, už je objednaný.
Bydlisko: Pezinok ( 22 rokov )
Fejts
modelár

Príspevkov: 52

Moje modely
Poslať správu
Správa zaslaná: 19. 1. 2018 o 20:02 | odkaz na príspevok
Mám vážny problém, bol som dnes lietať.. Zapnem koptéru, položím na zem, vzlietnem, pridám plyn na cca 70%.. Koptéra zrazu spraví flip a letí prudko do strany, (mal som stabilizáciu zapnutú) pritom smerovej páčky som sa ani nedotkol.

goo.gl/oMk9bT Tu máte odkaz k logu z blackboxu, je to záznam 6/16 00:49 - 01:28 ( 00:38 )

edit: Spraví to vždy keď dám viac plynu
Bydlisko: Pezinok ( 22 rokov )
kralcikandrej
modelár

Príspevkov: 414

Moje modely
Poslať správu
Správa zaslaná: 20. 1. 2018 o 11:13 | odkaz na príspevok
no teraz sa načakáš keby si sa pítal na antenku alebo kamerku ale takíto problém neviem nevie ci ti tu na mudrportali poradia
pekne ickaj na zahranicne fóra tam sa toho dozvieš viac
ahoj a skoré vyriešenie problemu ti prajem
Bydlisko: Trenčín ( 44 rokov )
-mio-
modelár

Príspevkov: 285

Moje modely
Poslať správu
Správa zaslaná: 20. 1. 2018 o 14:02 | odkaz na príspevok
To znie ako vibracie alebo rusenie. Predpokladam ze accelerometer si kalibroval. Mas dosku soft mountnutu? Mas na napajacom kabli low esr kondenzator? Nelezia ti nejake kable na gyre, alebo sa gyro dotyka ramu? Co mozes skusit je vypnut stabilizaciu a zistit ci sa to iste deje aj v acro mode. Tym zistis ci je problem v gyre alebo accelerometri.
Bydlisko: Bratislava ( 38 rokov )
JurajD
modelár

Príspevkov: 805

Moje modely
Poslať správu
Správa zaslaná: 20. 1. 2018 o 14:09 | odkaz na príspevok
Aky protokol pouzivas pre regle? Maju rovnaky FW?
Bydlisko: Bratislava ( 41 rokov )
Fejts
modelár

Príspevkov: 52

Moje modely
Poslať správu
Správa zaslaná: 20. 1. 2018 o 14:25 | odkaz na príspevok
Akcelerometer kalibrovaný, Kakute F4 AiO V2 má soft mount na gyre samotnom, na napájacom kábli kondík nemám, na gyre niesu žiadne káble všetko je to pod doskou ani sa ničoho nedotýka.

Dshot 600, regle som všetky preflashoval zo 16.5 na 16.7 fw. (RS30A V2 30A)

Rozmýšľal som že mám slabý samotný napájací kábel (je celomedený) a keď sa zvýši odber tak to zblbne. (12 AWG kábel je jediný ktorý mi nedošiel, stále naňho čakám)

Bydlisko: Pezinok ( 22 rokov )
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
  • Odpovedať
Musíte byť prihlásený na pridávanie príspevkov.
Úvodná stránka
  • 66 ľudí online za poslednych 5 minút.
Fórum
  • 15 príspevkov za posledných 24 hodín.
Album modelov
  • 7 príspevkov za posledných 24 hodín.
Galérie
  • 0 príspevkov za posledných 24 hodín.
Články
  • 1 príspevkov za posledných 24 hodín.
Bazár
  • 13 inzerátov za posledných 24 hodín.
Podujatia
  • 1 príspevkov za posledných 24 hodín.

Online za posledných 5 minút: Mirko, marek-f3a,