Používateľské meno

Heslo

RC PORTAL

autor správa
Micigen
modelár

Príspevkov: 12

Moje modely
Poslať správu
Správa zaslaná: 17. 4. 2017 o 18:46 | odkaz na príspevok
Zdravym vas,mam problem z T-Rex 500 je osadeny servami DS510M . Visielacku mam spektrum DX7.
Problem spociva vtom...to teraz som z vrtulnikom lietal len normalny mod..vsetko bolo okej.. nastavil som si krivky plynu ..na 80% ...a ako nahle prepnem do 3D modu nie za letu ale na zemi..cikliku mi nakloni do pravej strani a neda sa ani vyrovnat.
Resetoval som cely BeastX som mislel ze to ne tim..resetoval som visielacku..zvolil novy model..nasravil..podla vsetkeho by to malo byt spravne.
A ked roztocim vrtulnik .a 50% ok..ale nahle idem visie ciklika sa naklony do prava..dneska som sa tomu venoval celyyy den! A stale tl roby som zufali uz..ma nic nenapada..beastX je v poriadku..inac by ani za normalneho letu nefungoval spravne.
Serva su tiez okej..ked za normalu letia ok..skusal som ich aj vimenit na stranach..ci niake servo neni oslabene..ale nieje vzdy makloni cikliku do pravej strany.
Ak je tu niaky skuseny vrtulnikar..prosim o pomoc.dakujem vam.
Bydlisko: Bratislava
Peter-DCA
modelár

Príspevkov: 33

Moje modely
Poslať správu
Správa zaslaná: 17. 4. 2017 o 19:55 | odkaz na príspevok
Ahoj. Skontroluj ci si nastavoval krivku plynu alebo kolektivu. Podla mna si nastavoval krivku kolektivu.
Bydlisko: Dubnica nad Váhom ( 36 rokov )
Timo
modelár

Príspevkov: 1244

Moje modely
Poslať správu
Správa zaslaná: 18. 4. 2017 o 07:14 | odkaz na príspevok
Micigen:
Zdravym vas,mam problem z T-Rex 500 je osadeny servami DS510M . Visielacku mam spektrum DX7.
Problem spociva vtom...to teraz som z vrtulnikom lietal len normalny mod..vsetko bolo okej.. nastavil som si krivky plynu ..na 80% ...a ako nahle prepnem do 3D modu nie za letu ale na zemi..cikliku mi nakloni do pravej strani a neda sa ani vyrovnat.
Resetoval som cely BeastX som mislel ze to ne tim..resetoval som visielacku..zvolil novy model..nasravil..podla vsetkeho by to malo byt spravne.
A ked roztocim vrtulnik .a 50% ok..ale nahle idem visie ciklika sa naklony do prava..dneska som sa tomu venoval celyyy den! A stale tl roby som zufali uz..ma nic nenapada..beastX je v poriadku..inac by ani za normalneho letu nefungoval spravne.
Serva su tiez okej..ked za normalu letia ok..skusal som ich aj vimenit na stranach..ci niake servo neni oslabene..ale nieje vzdy makloni cikliku do pravej strany.
Ak je tu niaky skuseny vrtulnikar..prosim o pomoc.dakujem vam.

Ak to máš nastavené správne a deje sa to pri vyšších otáčkach, tak sú to zrejme vibrácie. Microbeast je na vibrácie obzvlášť citlivý. Na spalovákoch to bol najväčší problém, pri vibráciách microbeast vždy naklonil cykliku do prava, presne ako to popisuješ ty.
Hladal by som mechanickú chybu, niečo ti tam produkuje vibrácie.
( 42 rokov )
Micigen
modelár

Príspevkov: 12

Moje modely
Poslať správu
Správa zaslaná: 18. 4. 2017 o 14:24 | odkaz na príspevok
Problem je aj vtom ze mam novy visielacku a moc sa do nej nerozumiem.. ale znami na tiez tuto istu skontrolovali sem nastavenia..a mame ich skoro podobne..
Do teraz som mal futabu.. tak som stoho kk.. :/
No vsetko mam nastavene presne..uhli atd ..ne heli hiditelne vibracie niesu.. ze by sa niak triasol alebo podobne...to nie.. neviem ..ze by som to skusil dat na bok vrtulnika..ale si mislym ze to je jendo kde je umiestneni ci zvrchu alebo na boku :/ som stej heliny zufali..mam aj T-rexN DFC aj 600,550 a tato 500 problemi a problemi..no katastrofa.. vcera som sa tomu venoval celi den. Vsetko som resetol nastavil na novy..aj beasy aj novy model som vytvoril vo visielaci..aj heli som nastavil od znova a furd.. neviem ale mam tusenia ze to bude vo visielacke..ale do nej sa moc neviznam... alebo zeby beast bol zly ? :/ ale sak za normalnu ide ok. Neviem coho sa mam chitit.
Po pripade nema tu niekto na predaj beast ? Dakujem za pomoc chlapi.
Bydlisko: Bratislava
poison
modelár

Príspevkov: 3240

Moje modely
Poslať správu
Správa zaslaná: 19. 4. 2017 o 06:30 | odkaz na príspevok
Ja som mal na 500 kedysi stale problemy s vibraciami na vrtulke zase. Nakoniec som zistil ze dovod boli hlavne loziska dve co su na hlavnom hriadeli. Po vymene iny vrtulnik. Rukou to tazko zistis. Ale musis hladat nic ine Ti nezostava. Tiez by som hladal mechanicky problem.
Bydlisko: Madunice ( 39 rokov )
Peter-DCA
modelár

Príspevkov: 33

Moje modely
Poslať správu
Správa zaslaná: 19. 4. 2017 o 11:05 | odkaz na príspevok
S rexom čo sa týka vibrácii som mával tiež problémy. Hlavne od kardanu a šikmého ozubenia v domci do ktorého sa vsúva kardan. Skús skontrolovať ložisko kardanu v chvostovej trubke či je v strede. Spomínam si, že ja som tam dával dve ložiská aby kardan tak nechvelo. Od kedy som prešiel na remeň neviem si to vynachváliť.
Bydlisko: Dubnica nad Váhom ( 36 rokov )
Micigen
modelár

Príspevkov: 12

Moje modely
Poslať správu
Správa zaslaná: 24. 4. 2017 o 22:21 | odkaz na príspevok
Pointa je v tom ..ze aj ja som dal na miesto kardanu remen :-/ a stale problem.
Bydlisko: Bratislava
copilotek
modelár

Príspevkov: 351

Moje modely
Poslať správu
Správa zaslaná: 24. 4. 2017 o 22:32 | odkaz na príspevok
ak si doteraz nenašiel mechanický problém, tak skús ešte vymeniť vrtuľkové listy, tiež tie vibrácie môžu byť aj na hlave alebo krivá oska, či už hlavná alebo vrtuľková - pogúľaj ich po skle...
Bydlisko: Plavnica ( 48 rokov )
Peter-DCA
modelár

Príspevkov: 33

Moje modely
Poslať správu
Správa zaslaná: 25. 4. 2017 o 10:47 | odkaz na príspevok
Je zaujímavé, že na Normal ti to nerobí. Skús zmeniť krivku Normálu na IDLE krivku V (napr.:70-65-70). Ak ti to bude robiť aj tam tak je problém s heli. Ak nie tak je problém s nastavením IDLE vo vysielačke.
Bydlisko: Dubnica nad Váhom ( 36 rokov )
Micigen
modelár

Príspevkov: 12

Moje modely
Poslať správu
Správa zaslaná: 28. 4. 2017 o 15:07 | odkaz na príspevok
Momentalne som po operaci..ale uz doma..hned jak mi bude lepsie pozriem sa nato..
Ale uz som asi vsetko kontroloval..
Oska iska keby bola aj minimalne ohnuta... co podotikam nieje.. tak by to aj v normalnom mode robylo :-/
Bydlisko: Bratislava
pkotatko
modelár

Príspevkov: 251

Moje modely
Poslať správu
Správa zaslaná: 9. 5. 2017 o 05:16 | odkaz na príspevok
Pokud Beast zniceho nic naklopi desku doprava, tak to jsou vibrace. V nastaveni bych to nehledal. Predpokladam ze ve 3D modu mas vyssi otacky. Vibrace rostou s otackami. Proto to v normalnim modu nic nedela a funguje.
( 52 rokov )
mravecm1
modelár

Príspevkov: 597

Moje modely
Poslať správu
Správa zaslaná: 19. 5. 2017 o 13:27 | odkaz na príspevok
Suhlasim s pkotatkom. S najvacsou pravdepodobnostou za to mozu vibracie. Ziadnym nastavenim to nevyriesis, iba ak docasne zamaskujes a ono sa ti to neskor vrati v tej najnevhodnejsej chvili. Je to mechanicky problem.
  • Odpovedať
Musíte byť prihlásený na pridávanie príspevkov.
Úvodná stránka
  • 49 ľudí online za poslednych 5 minút.
Fórum
  • 44 príspevkov za posledných 24 hodín.
Album modelov
  • 30 príspevkov za posledných 24 hodín.
Galérie
  • 10 príspevkov za posledných 24 hodín.
Články
  • 0 príspevkov za posledných 24 hodín.
Bazár
  • 36 inzerátov za posledných 24 hodín.
Podujatia
  • 2 príspevkov za posledných 24 hodín.

Online za posledných 5 minút: 7fofrik88, destelant, shani, marwi, marshall1, tomix, Audino, robertbulko, Richard98, paja68, ujovko,